PPPOE clientes caindo

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

PPPOE clientes caindo

Mensagem  lkinformatica em Qui 22 Ago - 16:38

Olá amigos, venho com um problema de conexão com os clientes, exemplo: tenho uma rede 100% cabeada e uso hotspot e pppoe para autenticação, de uns dias pra cá tenho notado que alguns clientes pppoe tem desconectado, tipo não é na mesma rua, é uns clientes de uma rua outros de outra, não sei mais o que fazer.
se alguém por aqui já passou por isso e descobriu o que era ficarei grato se me ajudar.

lkinformatica
Iniciante
Iniciante

Mensagens : 3
Pontos : 1649
Reputação : 0
Data de inscrição : 24/05/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

PPPoE Caindo

Mensagem  williansnort em Sex 23 Ago - 13:21

Cara também tive esse problema e a unica solução que encontrei foi com essa gabiarra não sei se e o certo mais resolveu.

vamos lá como não tenho muitos clientes nesse POP fiz um script que ficava pinga nos ips que ficavam caindo tipo assim

a cada 2 segundos faço uma verificação se esta UP veja abaixo que estou fazendo isso pros IPs do 30 ao 35

faz isso e ve se resolve

/tool netwatch
add comment="" disabled=no down-script="" host=192.168.102.30 interval=2s \
    timeout=10ms up-script=""
add comment="" disabled=no down-script="" host=192.168.102.31 interval=2s \
    timeout=10ms up-script=""
add comment="" disabled=no down-script="" host=192.168.102.32 interval=2s \
    timeout=10ms up-script=""
add comment="" disabled=no down-script="" host=192.168.102.33 interval=2s \
    timeout=10ms up-script=""
add comment="" disabled=no down-script="" host=192.168.102.34 interval=2s \
    timeout=10ms up-script=""
add comment="" disabled=no down-script="" host=192.168.102.35 interval=2s \

williansnort
Iniciante
Iniciante

Mensagens : 2
Pontos : 1730
Reputação : 0
Data de inscrição : 28/02/2013
Idade : 41
Localização : Goiania

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: PPPOE clientes caindo

Mensagem  lkinformatica em Sab 24 Ago - 8:08

acho que encontrei um dos problemas, tipo em um poste tenho duas caixas herméticas e ontem procurando o possível problema, encontrei dois cabos saindo de um swith para o outro como se tivesse dando um loop na rede, então desabilitei uma caixa deixando a outra com um swith de 16 portas, até ai tudo bem, mais quando conecto o cabo que continua a rede para o final da rua a net fica lenta com ping de 400+ que chega a ficar sem acesso a net em alguns clientes.

hoje pela manhã to indo pra lá para descobrir e saber o possível problema.
depois posto aqui o resultado.

lkinformatica
Iniciante
Iniciante

Mensagens : 3
Pontos : 1649
Reputação : 0
Data de inscrição : 24/05/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: PPPOE clientes caindo

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum