Porta 3389 saída (Resolvido)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Porta 3389 saída (Resolvido)

Mensagem  PH em Qui 7 Mar - 12:53

boa tarde a todos
temos uma RB751G-2HnD v5.23 para uso interno na empresa, com a ajuda de
muitos tutorias disponibilizados fiz a configuração inclusive com
balanceamento de carga.
Minha dificuldade está que preciso acessar um cliente remoto externo a
minha rede através do RDP e não estou conseguindo, me retorna a mensagem
de que o cliente está desligado, mas não está, por outra conexão acesso
normalmente.
Segue config firewall, não sei se ajuda, mas:

/ip firewall layer7-protocol
add name=redes regexp=facebook.com
/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
tcp-close-wait-timeout=10s tcp-established-timeout=1d \
tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=accept chain=input comment="default configuration" disabled=no \
protocol=icmp
add action=accept chain=input comment="default configuration" \
connection-state=established disabled=no
add action=accept chain=input comment="default configuration" \
connection-state=related disabled=no
add action=drop chain=input comment="bloqueio do proxy externo" disabled=no \
dst-port=8080 in-interface=ether1-TdKom protocol=tcp
add action=drop chain=input disabled=no dst-port=8080 in-interface=\
ether2-Embratel protocol=tcp
add action=drop chain=forward comment="bloquear comunica\E7\E3o entre redes" \
disabled=no dst-address=192.168.10.64/29 src-address=192.168.1.0/24
add action=drop chain=forward comment=\
"bloquear comunica\E7\E3o entre redes externas" disabled=yes \
in-interface=ether1-TdKom out-interface=ether2-Embratel
add action=drop chain=forward disabled=yes in-interface=ether2-Embratel \
out-interface=ether1-TdKom
add action=drop chain=forward comment="bloquear redes porta 443 https" \
disabled=no layer7-protocol=redes
/ip firewall mangle
add action=mark-connection chain=prerouting comment=p2p disabled=no \
new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting connection-mark=p2p_conn disabled=no \
new-packet-mark=p2p passthrough=yes
add action=mark-connection chain=prerouting comment=voip disabled=no \
new-connection-mark=Voip passthrough=yes protocol=udp src-port=\
60000-60100
add action=mark-connection chain=prerouting disabled=no new-connection-mark=\
Voip passthrough=yes protocol=udp src-port=5060-5062
add action=mark-connection chain=prerouting disabled=no dscp=63 \
new-connection-mark=Voip passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Voip disabled=no \
new-packet-mark=Voip passthrough=yes
add action=change-dscp chain=prerouting connection-mark=Voip disabled=no \
new-dscp=63 passthrough=yes
add action=mark-connection chain=prerouting disabled=no dst-address=\
192.168.10.66 new-connection-mark=Voip passthrough
add action=mark-connection chain=input comment=balance
in-interface=ether1-TdKom new-connection-mark=wan1
add action=mark-connection chain=input disabled=no in-
ether2-Embratel new-connection-mark=wan2_conn pass
add action=mark-routing chain=output connection-mark=w
new-routing-mark=to_wan1 passthrough=yes
add action=mark-routing chain=output connection-mark=w
new-routing-mark=to_wan2 passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat comment="default co
yes out-interface=ether2-Embratel to-addresses=0.0
add action=masquerade chain=srcnat comment="default co
yes out-interface=ether1-TdKom to-addresses=0.0.0.
add action=masquerade chain=srcnat disabled=no out-int
add action=masquerade chain=srcnat disabled=no out-int
add action=redirect chain=dstnat comment="redirecionar
disabled=no dst-port=80 in-interface=bridge1 proto
add action=dst-nat chain=dstnat comment="redirecionar
dst-port=3389 protocol=tcp to-addresses=192.168.10
add action=dst-nat chain=dstnat comment=cameras disabl
protocol=tcp to-addresses=192.168.10.76 to-ports=8
add action=dst-nat chain=dstnat disabled=no dst-port=6
to-addresses=192.168.10.76 to-ports=6036
add action=dst-nat chain=dstnat comment=FTP disabled=n
tcp to-addresses=192.168.10.75 to-ports=21
add action=dst-nat chain=dstnat disabled=no dst-port=2
to-addresses=192.168.10.75 to-ports=20
add action=dst-nat chain=dstnat comment="PABX, pelo se
dst-port=61080 protocol=tcp to-add
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061 si
set pptp disabled=no

PH
Iniciante
Iniciante

Mensagens : 7
Pontos : 1698
Reputação : 0
Data de inscrição : 07/03/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  demattos em Qui 7 Mar - 15:48

Boa noite pelo que entendi do seu caso seria isto

chain=dstnat action=dst-nat to-addresses=(aqui vai ip do cliente RDP ) to-ports=3389 protocol=tcp
in-interface=ether1 ( aqui vc escolhe por qual eth1 vira o link no caso do balece vc tera que entrar por um) dst-port=3389

_________________
Rodrigo Rodrigues de Mattos
Téc. em Eletronica
Usuario Linux e mikrotik
avatar
demattos
MODERADOR
MODERADOR

Mensagens : 674
Pontos : 103417
Reputação : 1609
Data de inscrição : 02/02/2012
Idade : 40
Localização : criciuma / SC

Ver perfil do usuário http://www.criciumanet.com.br

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  PH em Sex 8 Mar - 6:53

demattos

esta regra está funcionando, o acesso externo para a minha rede tá ok. Talvez eu não tenha me expressado direito, o que não estou conseguindo é acessar o meu cliente que está fora da minha rede. isso pela porta 3389, se uso um TeamViewer acesso tranquilamente.

Obrigado

PH
Iniciante
Iniciante

Mensagens : 7
Pontos : 1698
Reputação : 0
Data de inscrição : 07/03/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  demattos em Sex 8 Mar - 9:38

PH escreveu:demattos

esta regra está funcionando, o acesso externo para a minha rede tá ok. Talvez eu não tenha me expressado direito, o que não estou conseguindo é acessar o meu cliente que está fora da minha rede. isso pela porta 3389, se uso um TeamViewer acesso tranquilamente.

Obrigado

Bom deixa eu ver se entendi, me corrige se estou errado.

- Vc esta acessando de sua rede um cliente que tem TERMINAL SERVER WINDOWS que esta na interner, a pergunta é, este cliente esta atraz de um NAT ?
- O TeamViewer funciona de forma diferente não precisa de portas liberadas.

_________________
Rodrigo Rodrigues de Mattos
Téc. em Eletronica
Usuario Linux e mikrotik
avatar
demattos
MODERADOR
MODERADOR

Mensagens : 674
Pontos : 103417
Reputação : 1609
Data de inscrição : 02/02/2012
Idade : 40
Localização : criciuma / SC

Ver perfil do usuário http://www.criciumanet.com.br

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  PH em Sex 8 Mar - 15:47

Antes de instalar o Mikotik eu acessava normalmente, de outro lugar acesso. Só não acesso daqui, este e outros clientes RDP.

Esta "saída" não teria que estar liberada?

PH
Iniciante
Iniciante

Mensagens : 7
Pontos : 1698
Reputação : 0
Data de inscrição : 07/03/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  demattos em Sex 8 Mar - 21:19

PH escreveu:Antes de instalar o Mikotik eu acessava normalmente, de outro lugar acesso. Só não acesso daqui, este e outros clientes RDP.

Esta "saída" não teria que estar liberada?

teria sim , mas como esta seu firewall esta fehando tudo e depois vc abre as portas que vc quer?

me add no skype para mim dar uma olhada e te ajudar, depois posto os resultados aqui

_________________
Rodrigo Rodrigues de Mattos
Téc. em Eletronica
Usuario Linux e mikrotik
avatar
demattos
MODERADOR
MODERADOR

Mensagens : 674
Pontos : 103417
Reputação : 1609
Data de inscrição : 02/02/2012
Idade : 40
Localização : criciuma / SC

Ver perfil do usuário http://www.criciumanet.com.br

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  PH em Seg 11 Mar - 9:25

Pelo arquivo exportado, você consegue ver alguma coisa?

Sou novo com o Mikrotik, ms pelo que vejo não tem bloqueio.
Anexos
firewall.txt Você não tem permissão para fazer download dos arquivos anexados.(5 Kb) Baixado 10 vez(es)

PH
Iniciante
Iniciante

Mensagens : 7
Pontos : 1698
Reputação : 0
Data de inscrição : 07/03/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  Alexandre Samuel em Seg 11 Mar - 18:03

Boa noite tenta desabilitar esse dst-nat que vc tem no seu MK
add action=dst-nat chain=dstnat comment="redirecionar servidor" disabled=no \
dst-port=3389 protocol=tcp to-addresses=192.168.10.70 to-ports=3389

eu acho que quando vc faz aquisição para essa porta. ela retorna e o seu firewall redireciona para o ip 192.168.10.70 da sua rede.

Se der certo vc vai ter que fazer um mangle para essas conexões.

_________________
Alexandre Samuel
avatar
Alexandre Samuel
MODERADOR
MODERADOR

Mensagens : 69
Pontos : 2028
Reputação : 200
Data de inscrição : 14/01/2013
Idade : 33
Localização : Lorena-SP

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  PH em Ter 12 Mar - 13:19

Alexandre, obrigado.

Fiz o teste desativando a regra e funcionou, como uso o acesso externo por uma conexão deixei in-interface configurada para esta e agora esta ok.

add action=dst-nat chain=dstnat comment="redirecionar se
dst-port=3389 in-interface=ether1- protocol=tcp
192.168.10.70 to-ports=3389

PH
Iniciante
Iniciante

Mensagens : 7
Pontos : 1698
Reputação : 0
Data de inscrição : 07/03/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  Marcio Marques em Ter 12 Mar - 13:27

PH escreveu:Alexandre, obrigado.

Fiz o teste desativando a regra e funcionou, como uso o acesso externo por uma conexão deixei in-interface configurada para esta e agora esta ok.

add action=dst-nat chain=dstnat comment="redirecionar se
dst-port=3389 in-interface=ether1- protocol=tcp
192.168.10.70 to-ports=3389


Blz meu amigo , podemos fechar o tópico então ? Aproveite e clique no + do nosso amigo Alexandre que solucionou seu problema meu brother !

_________________
Analista de Sistemas e Consultoria para Provedores de Internet
avatar
Marcio Marques
ADMINISTRADOR FUNDADOR
ADMINISTRADOR FUNDADOR

Mensagens : 1226
Pontos : 104668
Reputação : 3215
Data de inscrição : 02/02/2012
Idade : 46
Localização : Belo Horizonte

Ver perfil do usuário http://marquescsh.blogspot.com

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  PH em Ter 12 Mar - 14:39

tópico fechado

PH
Iniciante
Iniciante

Mensagens : 7
Pontos : 1698
Reputação : 0
Data de inscrição : 07/03/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Porta 3389 saída (Resolvido)

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum