Criação do Provedor este Ano

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Criação do Provedor este Ano

Mensagem  Android Net do Pará em Qua 25 Mar - 17:33

:lol: OI Amigos! Para Respostas pode me chamar de Alemão! Vou montar um pequeno Provedor este Ano, vou comprar 300 Unidades da RB GrooveA 52HPn, 300 Antenas Omni da OiwTech 2,4 Ghz 13,5 Dbi, 80 Unidades da RB SXT SA5 ac, 4 Unidades RB2011UiAS-2HnD. A montagem e seguinte, todos Grooves em modo AP Bridge, mesma SSID, canal 2447 Mhz (melhor frequençia p. Celulares), gerençiado via RB2011UiAS-2HnD com o CAPsMAN, para os Clientes e Prépago via Hotspot. As RB's SXT SA5 ac 28° servem para pegar o Link da Torre, para cada 5 Grooves e uma SXT SA5 ac 28° (pega Internet e repassa para os 5 Grooves por trás dela). Aqui vai chegar a Fibra Óptica este Ano e eu tem a Promerça do meu ISP de 300 Mb/ps para usar no meu Projeto. Que esta faltando pra me e um Script Mikrotik que pega qual quer  MAC dinamico la na Tabela ARP e criar automaticamente uma Regra forward.... drop para trancar os Piratas la fora. Eu achei um Script qual funciona com o DHCP Server, não e bom por que os Expertinhos configuram ip manualmente, e dai nem apareçe no DHCP Server. :evil: :foreach i in=[/ip dhcp-server lease find dynamic=yes] do={
   :local dynamicIP [/ip dhcp-server lease get $i address];
   :local dynamicMAC [/ip dhcp-server lease get $i mac-address];
   :local dynamicHOST [/ip dhcp-server lease get $i host-name];
   :local macfound [/ip firewall filter find src-mac-address=$dynamicMAC];


    :if ($macfound != "") do={
        :log info ($dynamicMAC. " wurde gefiltert")
    } else= {
        /ip firewall filter add chain=forward-dynamic-mac src-mac-address=$dynamicMAC dst-address-list="Block Destination" action=drop comment=($dynamicHOST . " - " . $dynamicMAC . " Neuanmeldung ")
        :log info ("wurde " . $dynamicMAC. " im Feuerwall eingetragen ")
    }


Vamos ver quem e bom em Scripts e faz o funcionar baseado pela Tabela ARP dinamico.


:foreach i in [/ip arp find dynamic=yes interface=bridge-local] do={
/ip arp add copy-from=$i
}


este torna o dinamico em estatico .
Eu vou montar os Grooves em cima dos Postes da Luz, distançia 250m de um para outro, aqui não tem Prédios que cortam a Visada.

Android Net do Pará
Iniciante
Iniciante

Mensagens : 1
Pontos : 624
Reputação : 0
Data de inscrição : 25/03/2015
Idade : 48
Localização : Novo Progresso, PA, CEP 68193-000

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Criação do Provedor este Ano

Mensagem  JeanPaulo em Dom 29 Mar - 13:04

Alemão projeto ambicioso eim, mas pelo troughput e pelo preço eu iria de cabeamento UTP.

Desculpe não poder ajudar no script mas vou acompanhar o tópico, interessado no desenrolar do projeto.

_________________
"Viva aos pessimistas, pois eles fizeram BackUp"

JeanPaulo
MODERADOR
MODERADOR

Mensagens : 92
Pontos : 1252
Reputação : 200
Data de inscrição : 15/05/2014
Idade : 28

Ver perfil do usuário http://hepmax.com.br

Voltar ao Topo Ir em baixo

Re: Criação do Provedor este Ano

Mensagem  Patsy Paiva - Projetar em Ter 7 Jul - 13:12

Boa Tarde!

Você já conseguiu as informações que precisava?

entre em contato conosco para demais esclarecimentos.

www.outorgasprojetar.com.br

Patsy Paiva - Projetar
Iniciante
Iniciante

Mensagens : 5
Pontos : 537
Reputação : 0
Data de inscrição : 24/06/2015
Localização : Belo Horizonte

Ver perfil do usuário http://www.outorgasprojetar.com.br

Voltar ao Topo Ir em baixo

Re: Criação do Provedor este Ano

Mensagem  Conteúdo patrocinado Hoje à(s) 11:36


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum