Tentando proteger clientes das Barras de Ferramentas maliciosas

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  silviola em Ter 25 Fev - 23:38

Copiar e colar no terminal do MK:

Código:
/ip firewall address-list
add address=180.76.2.25 list=toolbars comment=BAIDU
add address=220.181.111.86 list=toolbars comment=BAIDU
add address=46.28.209.15 list=toolbars comment=PC-PERFORMER-DRIVER-SCANNER
add address=96.45.82.5 list=toolbars comment=PC-PERFORMER-DRIVER-SCANNER
add address=208.94.116.112 list=toolbars comment=DEALPLY
add address=66.77.197.179 list=toolbars comment=DELTA-TOOL-BAR
add address=69.28.58.74 list=toolbars comment=22FIND
add address=95.130.75.74 list=toolbars comment=IMINENT
add address=50.23.103.20 list=toolbars comment=FUNMOODS
add address=173.255.138.100 list=toolbars comment=FUNMOODS
add address=174.37.174.84 list=toolbars comment=FUNMOODS
add address=174.127.102.228 list=toolbars comment=FUNMOODS
add address=66.235.120.127 list=toolbars comment=ASK-TOOL-BAR
/ip firewall filter
add action=drop chain=forward comment="Bloqueio ToolBars" disabled=no dst-address-list=toolbars

Alguém acrescenta algo mais ?
avatar
silviola
MODERADOR
MODERADOR

Mensagens : 279
Pontos : 2388
Reputação : 400
Data de inscrição : 17/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  baurelio em Qui 27 Fev - 5:38

Acompanhando .....

baurelio
Colaborador Iniciante
Colaborador Iniciante

Mensagens : 16
Pontos : 1865
Reputação : 200
Data de inscrição : 05/03/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  Marco em Qui 27 Fev - 7:09

Free/Delayed Malware Block Lists

Marco
Especialista
Especialista

Mensagens : 364
Pontos : 2641
Reputação : 600
Data de inscrição : 12/02/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  silviola em Qui 27 Fev - 7:23

Não entendi muito bem o sistema, mas criei um login para o forum.

relpubtm@gmail.com
f1393503647
avatar
silviola
MODERADOR
MODERADOR

Mensagens : 279
Pontos : 2388
Reputação : 400
Data de inscrição : 17/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  silviola em Qui 27 Fev - 7:30

As listas da conta grátis são todas URL...

Será que da conta premium há Range de IPs ?

Se não vamos ter que elaborar um script com "resolve's" e conciliar uma lista por range...

Exemplo de lista: Symantec WebSecurity

Alguém saberia um script para transformar isso em IP ?
avatar
silviola
MODERADOR
MODERADOR

Mensagens : 279
Pontos : 2388
Reputação : 400
Data de inscrição : 17/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  Marco em Qui 27 Fev - 8:08

Vou preparar alguma coisa.
A lista mais interessante ali é a BIND like DNS Servers. Parece que agora estão cobrando por ela.

Marco
Especialista
Especialista

Mensagens : 364
Pontos : 2641
Reputação : 600
Data de inscrição : 12/02/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  silviola em Qui 27 Fev - 8:09

huuuummm... tenho unbound aqui, deve dar .. ou não ?
avatar
silviola
MODERADOR
MODERADOR

Mensagens : 279
Pontos : 2388
Reputação : 400
Data de inscrição : 17/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  Marco em Qui 27 Fev - 8:13

silviola escreveu:huuuummm... tenho unbound aqui, deve dar .. ou não ?

É fácil adaptar uma lista do Bind para o Unbound.

Marco
Especialista
Especialista

Mensagens : 364
Pontos : 2641
Reputação : 600
Data de inscrição : 12/02/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  benerofonte em Qui 27 Fev - 18:41

Só tomem o cuidado de nessa de bloquear as coisas alertar o cliente sobre o porque de está sendo bloqueado. Do contrário iram aparecer coisas do tipo: "Internet travando denovo...pqp"


Eu não recomendo este tipo de coisa sem um alerta, da mesma forma que não uso DNS Hijacking na minha rede.

_________________
Benerofonte - Telecomunicações 
       www.benerofonte.com.br

benerofonte
Especialista
Especialista

Mensagens : 203
Pontos : 3278
Reputação : 1603
Data de inscrição : 15/08/2013
Localização : Brasilia / DF

Ver perfil do usuário http://www.benerofonte.com.br

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  silviola em Qui 27 Fev - 19:05

Marco escreveu:
silviola escreveu:huuuummm... tenho unbound aqui, deve dar .. ou não ?

É fácil adaptar uma lista do Bind para o Unbound.
Conseguiria traduzir a partir daqui Marco ? => http://www.malwaredomains.com/?page_id=66
avatar
silviola
MODERADOR
MODERADOR

Mensagens : 279
Pontos : 2388
Reputação : 400
Data de inscrição : 17/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  Marco em Sab 1 Mar - 18:45

silviola escreveu:Conseguiria traduzir a partir daqui Marco ? => http://www.malwaredomains.com/?page_id=66
Esse site está bem mais simples.
Estou estudando melhor o Unbound. Ao que parece ele foi projetado especificamente para cache DNS. A idéia é criar um servidor de DNS mais rápido a custa de menos funções. Não espere que o Unbound funcione com DNS Dinâmico, como o Bind.
A minha dúvida é se é possível fazer os redirecionamentos já que o Unbound não é autoritativo (uma das funções suprimidas).
Vou continuar a leitura das especificações do Unbound.

Marco
Especialista
Especialista

Mensagens : 364
Pontos : 2641
Reputação : 600
Data de inscrição : 12/02/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Tentando proteger clientes das Barras de Ferramentas maliciosas

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum